Bravo Tuning Club su Facebook

spia iniettori che si accende e spegne !!! -->

Forum per discussioni generiche sulla meccanica: motore, filtro, scarico etc

Moderatore: Staff

spia iniettori che si accende e spegne !!!

Messaggioda JTD GT » 24 gen 2010 14:12

ciao ragazzi ultimamente ho questo problema .....la spia rossa delll iniettore si accende e spegne!!! oppure rimane accesa per qualche secndo!!! dal meccanico con l diagnosi attacccata e uscito fuori rrore sconosciuto!!! cmq la macchina sembra andare bene anzi sembra he vada pure di piu e faccia forse un po di fumo in piu....cosa porebb esssere second voi?
ImmagineIncredibile.....Ma ....Diesel...!!!Immaginefeedback positivi mercatino:Spago,Manuel88ImmagineTURBO BOOST!!!
Avatar utente
JTD GT
Bravista
Bravista
 
Messaggi: 270
Iscritto il: 24 giu 2007 16:11
Località: Provincia di TORINO
Fiat: Nuova Bravo
Modello: 1.6 MJet
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda Alexander25 » 24 gen 2010 16:37

Hai fatto controllare i cavi di massa? Potrebbero essere loro il problema!
Immagine
Alexander25
Bravo Bravista
Bravo Bravista
 
Messaggi: 628
Iscritto il: 26 mag 2009 11:54
Fiat: Brava
Modello: 1.9 TD100
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda JTD GT » 24 gen 2010 20:55

Alexander25 ha scritto:Hai fatto controllare i cavi di massa? Potrebbero essere loro il problema!

intendi i cavi che sono attaccati con lo spinotto all'iniettore? che problema dovrei avere andando in giro cosi?
ImmagineIncredibile.....Ma ....Diesel...!!!Immaginefeedback positivi mercatino:Spago,Manuel88ImmagineTURBO BOOST!!!
Avatar utente
JTD GT
Bravista
Bravista
 
Messaggi: 270
Iscritto il: 24 giu 2007 16:11
Località: Provincia di TORINO
Fiat: Nuova Bravo
Modello: 1.6 MJet
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda Pande » 25 gen 2010 00:37

Con l'accensione di questa spia purtroppo possono essere un casino di cose... Strano che dalla diagnosi l'errore esca sconosciuto :tongue:
Immagine

Freni posteriori a disco, Assetto sportivo, Cerchi 15 con gomme 195/50/15, Spoiler e minigonne Gt, Tunnel marea, vetri laterali posteriori oscurati, Sensori di parcheggio, Fari marea con kit xeno.Mappatura centralina, filtro a pannello, scarico+centrale sportivo
il mio mercatino ==> viewtopic.php?f=47&t=8438
Avatar utente
Pande
Bravista Esperto
Bravista Esperto

Numero Socio: 182
 
Messaggi: 2341
Iscritto il: 17 giu 2009 10:43
Località: Cardito (NA)
Fiat: Bravo
Modello: 105 jtd GT
Punti reputazione: 73
Bravista EspertoBravista Esperto

Re: spia iniettori che si accende e spegne !!!

Messaggioda Alexander25 » 25 gen 2010 14:39

Intendo tutto il fascio dei cavi neri che va a finire sul telaio della macchina. Nella mia si trova dietro il proiettore dx.
Se la spia si accende in modo "random" e la macchina non dà segni di squilibrio allora può essere legato a qualche filo di massa.
Fagli dare un'occhiata al tuo elettrauto.
Immagine
Alexander25
Bravo Bravista
Bravo Bravista
 
Messaggi: 628
Iscritto il: 26 mag 2009 11:54
Fiat: Brava
Modello: 1.9 TD100
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda djcalo » 25 gen 2010 14:55

Se ti sembra che abbia piu' potenza e' semplicemente il tubicino della wastegate forato o cosumato che quindi fa aumentare la pressione della turbina.
Fondamentalmente la spia di avaria (iniettori) accende per i seguenti motivi (mantenendo l'auto con la stessa potenza!)

- sovrapressione turbina (controllare tubicino wastegate)
- sovrapressione su aspirazione (controllare il sensore e pulirlo in caso)
- sensore di giri
- valvola termostatica (succede a freddo quando in un tot di tempo l'auto non raggiunge la temperatura pre impostata in centralina)

Quando le prestazioni calano invece dipende da:

- problema all'impianto di iniezione (pompa, rail, iniettore)
- potenziometro dell'acceleratore

Da escludere debimetro, e problemi di massa. Questi non sono riconducibili all'accenzione della spia di avaria.
Ho parlato tempo fa con un ingegnere della Fiat di Fiorano e grazie a lui ho risolto il mio problema della spia, dovuto nel mio caso alla vavola termostatica.
Immagine

Immagine

Immagine

Immagine
Avatar utente
djcalo
Super Bravista
Super Bravista
 
Messaggi: 5671
Iscritto il: 10 feb 2006 02:00
Località: Parma
Fiat: Bravo
Modello: JTD® GT
Punti reputazione: 7
Bravista inesperto

Re: spia iniettori che si accende e spegne !!!

Messaggioda Alexander25 » 25 gen 2010 15:02

Beh, sicuramente è più attendibile l'opinione di Djcalo, ma io riportavo una mia esperienza.
La spia si accendeva saltuariamente e non notavo cali di prestazioni. Il mio problema era dovuto proprio ai fili di massa usurati! Tutto qui. :roll:
Immagine
Alexander25
Bravo Bravista
Bravo Bravista
 
Messaggi: 628
Iscritto il: 26 mag 2009 11:54
Fiat: Brava
Modello: 1.9 TD100
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda Pande » 25 gen 2010 16:23

Per quanto riguarda la valvola termostatica quoto Calo, erano mesi e mesi che si accendeva e si spegneva la spia iniezione tutti i giorni, dalle diagnosi mi usciva sempre e solo debimetro ma anche dopo averlo sostituito la spia accendeva lo stesso. Dopo aver cambiato la valvola non si è più accesa...
Immagine

Freni posteriori a disco, Assetto sportivo, Cerchi 15 con gomme 195/50/15, Spoiler e minigonne Gt, Tunnel marea, vetri laterali posteriori oscurati, Sensori di parcheggio, Fari marea con kit xeno.Mappatura centralina, filtro a pannello, scarico+centrale sportivo
il mio mercatino ==> viewtopic.php?f=47&t=8438
Avatar utente
Pande
Bravista Esperto
Bravista Esperto

Numero Socio: 182
 
Messaggi: 2341
Iscritto il: 17 giu 2009 10:43
Località: Cardito (NA)
Fiat: Bravo
Modello: 105 jtd GT
Punti reputazione: 73
Bravista EspertoBravista Esperto

Re: spia iniettori che si accende e spegne !!!

Messaggioda JTD GT » 09 feb 2010 22:58

riprovato di nuovo ad attaccare la presa diagnosi e ancora una volta e uscito fuori erore sconosciuto ma con un codice b 1 .... cazzarola non me lo ricordo piu cmq ha controllato e quel codice di errore non esiste che palle chi sa cosa sara'!!!
ImmagineIncredibile.....Ma ....Diesel...!!!Immaginefeedback positivi mercatino:Spago,Manuel88ImmagineTURBO BOOST!!!
Avatar utente
JTD GT
Bravista
Bravista
 
Messaggi: 270
Iscritto il: 24 giu 2007 16:11
Località: Provincia di TORINO
Fiat: Nuova Bravo
Modello: 1.6 MJet
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda kratos1873 » 10 feb 2010 13:14

JTD GT ha scritto:riprovato di nuovo ad attaccare la presa diagnosi e ancora una volta e uscito fuori erore sconosciuto ma con un codice b 1 .... cazzarola non me lo ricordo piu cmq ha controllato e quel codice di errore non esiste che palle chi sa cosa sara'!!!


ma la makkina ti va ??
Fossa Dei Leoni
Brigate RossoNere

Curva Sud Milano
Immagine
Immagine

Immagine
Immagine
Avatar utente
kratos1873
Bravista Esperto
Bravista Esperto
 
Messaggi: 1329
Iscritto il: 07 gen 2009 12:16
Fiat: Bravo
Modello: TURBO
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda JTD GT » 10 feb 2010 19:37

kratos1873 ha scritto:
JTD GT ha scritto:riprovato di nuovo ad attaccare la presa diagnosi e ancora una volta e uscito fuori erore sconosciuto ma con un codice b 1 .... cazzarola non me lo ricordo piu cmq ha controllato e quel codice di errore non esiste che palle chi sa cosa sara'!!!


ma la makkina ti va ??

ciao frate'!!! ad essere sincero prima girava proprio bene un filo di acceleratore e saliva subito di giri ora invece si e un po piantata!!poi ho il debimetro nuovo ma a volte la car strattona!! non so prpprio che abbia
ImmagineIncredibile.....Ma ....Diesel...!!!Immaginefeedback positivi mercatino:Spago,Manuel88ImmagineTURBO BOOST!!!
Avatar utente
JTD GT
Bravista
Bravista
 
Messaggi: 270
Iscritto il: 24 giu 2007 16:11
Località: Provincia di TORINO
Fiat: Nuova Bravo
Modello: 1.6 MJet
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda djcalo » 10 feb 2010 19:42

E' successo anche a me, se perde potenza e' il potenziometro dell'acceleratore che non fa bene contatto. Nei casi piu' fortunati, l'acceleratore e' meno cattivo, pero' riesce cmq a far salire al max di giri la macchina, puo' capitare anche che l'acceleratore funzioni pochissimo (a me oltre 3.000giri non andava e 30Km/h).

C'e' da eliminare il connettore del fascio di fili che va alla centralina di iniezione e collegare i fili senza questo connettore, spellandoli, intrecciandoli e isolandoli alla fine.
Immagine

Immagine

Immagine

Immagine
Avatar utente
djcalo
Super Bravista
Super Bravista
 
Messaggi: 5671
Iscritto il: 10 feb 2006 02:00
Località: Parma
Fiat: Bravo
Modello: JTD® GT
Punti reputazione: 7
Bravista inesperto

Re: spia iniettori che si accende e spegne !!!

Messaggioda JTD GT » 10 feb 2010 20:01

djcalo ha scritto:E' successo anche a me, se perde potenza e' il potenziometro dell'acceleratore che non fa bene contatto. Nei casi piu' fortunati, l'acceleratore e' meno cattivo, pero' riesce cmq a far salire al max di giri la macchina, puo' capitare anche che l'acceleratore funzioni pochissimo (a me oltre 3.000giri non andava e 30Km/h).

C'e' da eliminare il connettore del fascio di fili che va alla centralina di iniezione e collegare i fili senza questo connettore, spellandoli, intrecciandoli e isolandoli alla fine.

ciao calo' sai ci avevo pensato anche io che fosse un problema di accelleratore!!! pero la spia iniettori che si accende puo dipendere da questo?sai spiegarmi meglio di questo connettore? si puo sostituire ? il prezzo'?
ImmagineIncredibile.....Ma ....Diesel...!!!Immaginefeedback positivi mercatino:Spago,Manuel88ImmagineTURBO BOOST!!!
Avatar utente
JTD GT
Bravista
Bravista
 
Messaggi: 270
Iscritto il: 24 giu 2007 16:11
Località: Provincia di TORINO
Fiat: Nuova Bravo
Modello: 1.6 MJet
Punti reputazione: 0
Tuner

Re: spia iniettori che si accende e spegne !!!

Messaggioda djcalo » 10 feb 2010 20:09

Ciao! Si la spia e' correlata al potenziometro e alla centralina di iniezione.
C'era in giro una circolare fiat per questo problema, su tutti i jtd fino al 2001. Praticamente bisogna seguire il fascio di fili che parte dall'acceleratore e va verso il portaoggetti, subito si trova un connettore che fa da tramite con altri fili che vanno alla centralina. Bisogna eliminare questo connettore, e' lui la causa di questi difetti. Cambiarlo non serve a niente perche' e' praticamente inutile. Io ho risolto cosi'. Soprattutto a seguito di strade sconnesse o buche, mi capitavano di questi episodi.
Immagine

Immagine

Immagine

Immagine
Avatar utente
djcalo
Super Bravista
Super Bravista
 
Messaggi: 5671
Iscritto il: 10 feb 2006 02:00
Località: Parma
Fiat: Bravo
Modello: JTD® GT
Punti reputazione: 7
Bravista inesperto

Re: spia iniettori che si accende e spegne !!!

Messaggioda JTD GT » 10 feb 2010 20:18

djcalo ha scritto:Ciao! Si la spia e' correlata al potenziometro e alla centralina di iniezione.
C'era in giro una circolare fiat per questo problema, su tutti i jtd fino al 2001. Praticamente bisogna seguire il fascio di fili che parte dall'acceleratore e va verso il portaoggetti, subito si trova un connettore che fa da tramite con altri fili che vanno alla centralina. Bisogna eliminare questo connettore, e' lui la causa di questi difetti. Cambiarlo non serve a niente perche' e' praticamente inutile. Io ho risolto cosi'. Soprattutto a seguito di strade sconnesse o buche, mi capitavano di questi episodi.

il bello e che se fosse quello il problema sarebbe segnalato dalla diagnosi giusto?cmq daro' un occhiata!!! te lo hai fatto vero quindi mi fido di te!! dovro' dare un occhiata!!! ricordi quanti fili sono?
devo eliminare il connettore ed attacare semplicemente i fili
ImmagineIncredibile.....Ma ....Diesel...!!!Immaginefeedback positivi mercatino:Spago,Manuel88ImmagineTURBO BOOST!!!
Avatar utente
JTD GT
Bravista
Bravista
 
Messaggi: 270
Iscritto il: 24 giu 2007 16:11
Località: Provincia di TORINO
Fiat: Nuova Bravo
Modello: 1.6 MJet
Punti reputazione: 0
Tuner

Prossimo

Torna a Meccanica

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
[phpBB Debug] PHP Warning: in file /home/bravotun/public_html/stats/inc/main_func_class.inc.php on line 71: chmod() [function.chmod]: No such file or directory
[phpBB Debug] PHP Warning: in file /home/bravotun/public_html/stats/inc/main_func_class.inc.php on line 71: chmod() [function.chmod]: No such file or directory